Wanna see this logo while booting your 2.6 kernel? Click here!

24.09.2007 15:26

New Cisco VPN Client 4.8.01.0640-k9 compiles on 2.6.22 out of the box!


Today I received the brandnew Cisco VPN Client for Linux: v4.8.01.0640-k9. It finally contains all necessary fixes to compile flawlessly on recent kernel versions, so all the patching on the old v4.8.0.0490 isn't necessary anymore.
Additionally, the new version is a so called "biarch" archive, that means although the name of the file contains "x86_64" it is suitable for both, 64bit and 32bit systems.

Have fun giving it a try, below are the download links.

Downloads: